Nuvi 660 - ekran gaśnie po włączeniu

O seriach nüvi, dēzl, zūmo, a nawet StreetPilot czy Quest. O mapach CityNavigator, GPMapie i UMP-pcPL, a także o bazach radarów, komendach głosowych, TMC, 3D Traffic oraz wszystkim co związane z użytkowaniem GPSów w samochodzie czy motocyklu.

Moderatorzy: frasun, wojtek, Artur, sdsyc, Alf/red/

Nuvi 660 - ekran gaśnie po włączeniu

Postprzez jozek40 » Pn, 04 cze 2018 22:31

Mam problem z NUVI 660 EURO,otóż po włączeniu pojawia się napis o ładowaniu map ,następnie ten duży napis z ostrzeżeniem dla użytkownika i ekran gaśnie bez dalszych reakcji.Jest też problem z połączeniem przez USB do komputera ,udało mi się losowo dwukrotnie połączyć ale i teraz to również się nie udaje/kable połączeniowe sprawdzone/.Jeszcze jedna informacja: przy udanym połączeniu z komputerem zaktualizowałem za pomocą WebUpdater program do ostatniej wersji 4.90.Proszę o sugestie jak ożywić to/stare/ urządzenie

Dodatkowe spostrzeżenie : Po podłączeniu przez USB do komputera następują takie sekwencje : napis o ładowaniu map /bez paska postępu następnie pojawia się obraz z informacją o starych mapach.Brak reakcji na przycisk "OK ".Przy połączeniu z komputerem obraz ze wspomnianą informacją pozostaje na ekranie.Po odłączeniu od komputera ekran czarny .Mapy wcześniej zostały zmienione na aktualne zarówno w pamięci wewnętrznej jak i na karcie SD /a pokazuje stare co to jest ...?
Ostatnio edytowano Wt, 05 cze 2018 7:05 przez sdsyc, łącznie edytowano 1 raz
Powód: Wydzielono
jozek40
Newbie
 
Posty: 8
Dołączył(a): Cz, 18 paź 2007 19:49

Powrót do Na drodze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości