[Montana 610] Ładuje do 99% i dalej nic

O seriach 62, Montana, Oregon, eTrex, czy fēnix, a nawet Rino, Dakota, Colorado, czy starej dobrej 60. Także o oprogramowaniu BaseCamp oraz mapach topograficznych i turystycznych (w tym o GPMapie Topo i Garmin Custom Maps) oraz o wszystkim co związane z użytkowaniem GPSów na szlakach górskich, krajoznawczych i rowerowych, a nawet w przydomowym lesie.

Moderatorzy: Spider, Magnoom, GPS Maniak

Re: [Montana 610] Ładuje do 99% i dalej nic

Postprzez nightman » Pn, 28 maja 2018 7:12

Odgrzeje kotleta. Montana 680 po powrocie z serwisu jako nowe urządzenie i działała bardzo dobrze, jednak na sofcie 2.90.
Przyznaje mój błąd - zaufałem garminowi i... zaaktualizowałem softa do obecnie dostępnej wersji 3.20. Efekt? ^%%$%@%#%%#!
Przed aktualizacją akumulator wskazywał naładowanie w 100% po aktualizacji 95% i nic tego nie zmieni, nawet wiszenie na ładowarce 12h.... OMFG, albo ja mam takiego pier....nego pecha, czy też garmin leci w kule i rozpowszechnia softy z bugami!?
Może coś innego?
nightman
 
Posty: 10
Dołączył(a): Pt, 19 sty 2018 12:22

Re: [Montana 610] Ładuje do 99% i dalej nic

Postprzez roro » Pn, 28 maja 2018 9:43

nightman napisał(a):Przyznaje mój błąd - zaufałem garminowi i... zaaktualizowałem softa do obecnie dostępnej wersji 3.20.

Aktualizacja do aktualnej wersji Fv nie jest ostateczna można "wrócić" do wersji 2.90 lub zastosować Fv 3.0 czy 3.10.
roro
Bywalec
 
Posty: 409
Dołączył(a): N, 04 paź 2015 14:16

Re: [Montana 610] Ładuje do 99% i dalej nic

Postprzez nightman » Pn, 28 maja 2018 19:43

Ciekawostka, dla potomności.
Po aktualizacji z fv 2.90 do fv 3.20 Montana podpięta pod oryginalną ładowarkę przez 24h nie podniosła ani procenta powyżej 95. Przed powrotem do 2.9 wydumałem sobie koncepta - "co się stanie jak rozładujemy baterię do totalnego zera ( aż się montek wyłączy ) i spróbujemy akumulatorek naładować od podstaw. O dziwo, naładowało do 100% po około 4,5h. Czyżby fv przy którejś ( prawdopodobnie 3.1 lun 3.0 ) wersji zaczął inaczej patrzyć na parametry akumulatora?
nightman
 
Posty: 10
Dołączył(a): Pt, 19 sty 2018 12:22

Re: [Montana 610] Ładuje do 99% i dalej nic

Postprzez watt » Pn, 04 cze 2018 8:29

Na mojej 610 mam wersję 3.20, były też poprzednie łącznie z felerną 3.00 i ładowanie zawsze odbywa się poprawnie.
watt
Newbie
 
Posty: 6
Dołączył(a): N, 18 mar 2007 16:47

Poprzednia strona

Powrót do Na szlaku

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 3 gości