problem z odczytem track'ów

O seriach 62, Montana, Oregon, eTrex, czy fēnix, a nawet Rino, Dakota, Colorado, czy starej dobrej 60. Także o oprogramowaniu BaseCamp oraz mapach topograficznych i turystycznych (w tym o GPMapie Topo i Garmin Custom Maps) oraz o wszystkim co związane z użytkowaniem GPSów na szlakach górskich, krajoznawczych i rowerowych, a nawet w przydomowym lesie.

Moderatorzy: Spider, Magnoom, GPS Maniak

problem z odczytem track'ów

Postprzez Jachu » Śr, 04 wrz 2019 8:45

Witam wszystkich serdecznie,

od pewnego czasu mam problem z "przerzucaniem" danych z Garmina do QGiS'a. Może ktoś z Was spotkał się z podobnymi sytuacjami i wie, jak temu zaradzić?

Wgrywając track'i (niezależnie, czy jest to track dzienny, czy tygodniowy) do QGIS'a (wersje 2.14, 2.18) wybieram opcję "track". Wszystko ładnie się wyświetla, ale jak zbliże obraz - chociaż minimalnie! - to track znika, nie pokazuje się. Gdy pomniejszę - znowu wraca. Jeżeli ten sam track wgram do QGiS'a wybierając opcję "track_point" wszystko działa, czyli punkty załamania granicy track'a wyświetlają się, niezależnie, czy mam widok szeroki, czy mam duże zbliżenie.
Dodam, że problem pojawia się tylko czasami, na dowolnych urządzeniach (Garmin Oregon 700, Garmin GPSMap64, Garmin GPSMap64s. Nidgy nie napotkałem na tego problemu podczas używania Garmin Oregon 550.
Będę bardzo wdzięczny za wszelką pomoc, rady, etc.

Pozdrawiam i z góry dziękuję,
Janek
Jachu
Newbie
 
Posty: 1
Dołączył(a): Śr, 04 wrz 2019 8:27

Powrót do Na szlaku

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości