Błąd przy wgrywaniu map UMPpcPL

Tutaj można dyskutować na temat błędów w UMP-pcPL przed zgłoszeniem ich w oficjalnym systemie Flyspray.

Moderatorzy: frasun, Artur, Alf/red/

Problemy - reaktywacja

Postprzez Krakus » Pt, 25 kwi 2008 19:08

Uprzejmie informuję, że w aktualizacji z 20080425 11:26 NT wróciły kraje sąsiednie i wrócił problem z MapEditem
Krakus
 
Posty: 49
Dołączył(a): So, 29 mar 2008 22:24

Postprzez Zachu » Pt, 25 kwi 2008 21:54

Wypadek przy pracy z tym wywalaniem ;) Zgadnij, która mapa ;)
Nuvi & DriveAssist & Colorado & fenix
Obrazek
Zachu
Radny
 
Posty: 7565
Dołączył(a): N, 01 lip 2007 7:10
Lokalizacja: Warszawa

Postprzez Krakus » Pt, 25 kwi 2008 22:54

Zawsze to były Suwałki, jak pamiętam.
Krakus
 
Posty: 49
Dołączył(a): So, 29 mar 2008 22:24

Błąd przy wgrywaniu map UMPpcPL

Postprzez Gradory » Pt, 10 paź 2008 22:20

Beetl(e)dit: Wątki zostały połączone z uwagi na wspólny temat/problem.

Przy wgrywaniu map wywala mi taki błąd:
http://img530.imageshack.us/my.php?image=problemrj3.png

Problem pojawił się po aktualizacji oprogramowania z wersji 3.10 do 4.40.
Ostatnio edytowano Pt, 16 sty 2009 17:30 przez Zachu, łącznie edytowano 1 raz
Powód: Poprawiłem temat. Problem czasem występuje i będzie gdzie monitować.
Garmin nüvi 205, Garmin Dakota 20, Garmin Montana 610, smartfon
Gradory
Bywalec
 
Posty: 466
Dołączył(a): Cz, 07 lut 2008 21:31
Lokalizacja: Gdańsk

Re: Błąd przy wgrywaniu map

Postprzez beetle-m » Pt, 10 paź 2008 22:31

Sprawdź ten trop :arrow: viewtopic.php?p=44276#p44276
Używaj śmiało opcji "szukaj" naszego forum.
Pozdrawiam, mariuszD
nüvi 3490LMT // był nüvi 3790T // był nüvi 765T // był nüvi 760 // był nüvi 250W
// CNE nüMaps Lifetime dla NTU // Xiaomi Mi5 (z MapaMap v10.7.0)
Avatar użytkownika
beetle-m
Bywalec
 
Posty: 6685
Dołączył(a): Cz, 11 paź 2007 7:17
Lokalizacja: Tychy, Bielsko

Re: Błąd przy wgrywaniu map

Postprzez Gradory » Pt, 10 paź 2008 22:52

beetle-m napisał(a):Sprawdź ten trop :arrow: viewtopic.php?p=44276#p44276
Używaj śmiało opcji "szukaj" naszego forum.


Teraz widzę, że błąd ma UMP. GPMapa wgrywa się bez problemu.

Nie wiem, po co mój post został przeniesiony.
Garmin nüvi 205, Garmin Dakota 20, Garmin Montana 610, smartfon
Gradory
Bywalec
 
Posty: 466
Dołączył(a): Cz, 07 lut 2008 21:31
Lokalizacja: Gdańsk

Po aktualizacji 11.10.2008 UMP przestała się mieścić

Postprzez Krakus » So, 11 paź 2008 0:37

Zaktualizowałem UMP do wersji NI 10.10.2008 i przy próbie przesłania MapSourcem mapa przestała się mieścić na kartę SD. Komunikat jest co najmniej kuriozalny:
Zestaw map obejmuje 54.1 MB, ale tylko 170.9 MB jest dostępnych w tym miejscu.
Wybierz mniejszą liczbę map i spróbuj ponownie

Po wyłączeniu map UMP-Szczecin i UMP-Koszalin mapa mieści się z powrotem na karcie.

Próba wysłania samych map Szczecina i Koszalina kończy się takim samym komunikatem.
Krakus
 
Posty: 49
Dołączył(a): So, 29 mar 2008 22:24

Re: Po aktualizacji 11.10.2008 UMP przestała się mieścić

Postprzez Kedar » So, 11 paź 2008 1:59

Mam to samo. Aby naprawić błąd ściągnąłem wersję instalacyjną UMP ( http://ump.jacek.it.pl/mapy/ump-pcpl-setup.exe )
Zerknij tutaj: viewtopic.php?p=6829#p6829
GPSmap 64st, czasami GPSMAP 78s, poprzednio GPSMap 60Csx i GPS 60.
Windows XP; MapSource 6.16.3; MapSource 6.16.1 Garniak Edition; BaseCamp 4.2.5
Avatar użytkownika
Kedar
Bywalec
 
Posty: 142
Dołączył(a): N, 02 gru 2007 14:58
Lokalizacja: Wrocław, Koszalin

Re: Błąd przy wgrywaniu map UMPpcPL 11-10-2008

Postprzez carroo12 » So, 11 paź 2008 8:02

Zrobiłem tak samo jak Krakus i działa. Tylko nie wiem, czy poczekać na nową aktualizację wszystkich mapek czy instalować wszystko na nowo. Kto wie..?
Garniak 250
Avatar użytkownika
carroo12
 
Posty: 50
Dołączył(a): Pn, 25 sie 2008 11:31

Re: Błąd przy wgrywaniu map UMPpcPL 11-10-2008

Postprzez Krakus » So, 11 paź 2008 10:34

Nie wiem, czy zrobiłem coś źle, czy błąd tkwi w najnowszej aktualizacji, ale po deinstalacji UMP, ponownej instalacji i aktualizacji jest tak samo jak było - mapy Szczecina i Koszalina wywołują błąd. Przed aktualizacją było OK.
Krakus
 
Posty: 49
Dołączył(a): So, 29 mar 2008 22:24

Re: Błąd przy wgrywaniu map UMPpcPL 11-10-2008

Postprzez Zachu » So, 11 paź 2008 10:42

Jest jakiś błąd w kompilacji mapy i trzeba poczekać na nową.
Nuvi & DriveAssist & Colorado & fenix
Obrazek
Zachu
Radny
 
Posty: 7565
Dołączył(a): N, 01 lip 2007 7:10
Lokalizacja: Warszawa

Re: Błąd przy wgrywaniu map UMPpcPL 11-10-2008

Postprzez Krakus » So, 11 paź 2008 11:19

Zachu napisał(a):Jest jakiś błąd w kompilacji mapy i trzeba poczekać na nową.
Tak myślałem - chciałem w ten sposób to zasygnalizować.
Krakus
 
Posty: 49
Dołączył(a): So, 29 mar 2008 22:24

Re: Błąd przy wgrywaniu map UMPpcPL 11-10-2008

Postprzez frasun » So, 11 paź 2008 13:09

Najnowsza wersja rsynchowa powinna działać poprawnie.
Pozdrawiam,
Piotrek
Obecnie Nuvi 3790T/
3490 (UMP, CNE 2013.30, GPMapa 2010.3) + Smartphone Link - Live Traffic & Safety Cameras
Obrazek
frasun
Radny
 
Posty: 3776
Dołączył(a): Pt, 16 mar 2007 8:34

Re: Błąd przy wgrywaniu map UMPpcPL 11-10-2008

Postprzez rafalo » So, 11 paź 2008 15:27

O rzesz w mordę jeża a ja się tyle napracowałem. Wywaliło mi ten komunikat co kolegom. Myślałem że kartę mam uszkodzoną ale wymieniłem na inną i to samo. Wtedy zorientowałem się że to UMP robi błędy. Na mapsource chodzi pięknie, ale wgrać nowej wersji do odbiornika ni jak się nie da. Czekamy na poprawkę.

Pozdr
Garmin etrex Vista Hcx, Nuvi 205
Mapy: UMP, GPMapa 2010.1, GPMapa Topo 2009, CN 2011.10
Avatar użytkownika
rafalo
 
Posty: 41
Dołączył(a): Śr, 16 kwi 2008 13:19
Lokalizacja: Olesno

Re: Błąd przy wgrywaniu map UMPpcPL 11-10-2008

Postprzez piotrek.sz » So, 11 paź 2008 15:48

Od 13.25 jest nowa wersja... Działa już dobrze?
Co mnie pokusiło nie wgrywać poprzedniej :)
Pozdrawiam, Piotrek.

Nuvi 300+ CNE NT 2008+ UMP-pcPl+ GPMapa 2010.3
Nuvi 2495LMT+ CNE NTU 2017.10All+ UMP-pcPl
Avatar użytkownika
piotrek.sz
Bywalec
 
Posty: 292
Dołączył(a): Śr, 09 lip 2008 14:53
Lokalizacja: Koty, Kędzierzyn Koźle.

Następna strona

Powrót do Błędy UMP-pcPL

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość