Problemy z aktualizacją UMP-Topo

Tutaj można dyskutować na temat błędów w UMP-pcPL przed zgłoszeniem ich w oficjalnym systemie Flyspray.

Moderatorzy: frasun, Artur, Alf/red/

Re: Problemy z aktualizacja UMP-TOPO

Postprzez Mariusz65 » So, 19 mar 2011 23:04

Aktualizacja przy pomocy pliku wget zadziałała mi dosłownie kilka razy i również przestała działać, podobnie jak wcześniej rsync :?
Tak, ze jestem zmuszony (chodzi o komputer w pracy) o pobieranie spakowanego pakietu map. To jedyne co działa.
Pozdrawiam Mariusz
W aucie: Nüvi 255 (FW 6.60) + UMP-pcPL - the best
W kieszeni: Dakota 20
Avatar użytkownika
Mariusz65
Moderator
 
Posty: 4460
Dołączył(a): Cz, 20 sie 2009 14:02
Lokalizacja: N52.8° E18.8°

Re: Problemy z aktualizacja UMP-TOPO

Postprzez Mariusz65 » Śr, 08 cze 2011 22:03

Chciałem pobrać aktualizację UMP przez rsync, żeby sprawdzić moje wczorajsze zgłoszenie z Flyspray ale się nie ściąga. Pojawia się komunikat, że aktualna wersja ściągnięta. Tymczasem w MS mam wersję TOPO z wczoraj czyli 07 czerwca i bez wprowadzonych ostatnich zmian. Zwykle Topo można było pobierać po 16-tej. Na stronie UMP też jest informacja, że od godz. 16:25 jest już dzisiejsza wersja z 8 czerwca.

PS
Ogonkowa też powinna być od 22:14 i też się nie ściąga!
Pozdrawiam Mariusz
W aucie: Nüvi 255 (FW 6.60) + UMP-pcPL - the best
W kieszeni: Dakota 20
Avatar użytkownika
Mariusz65
Moderator
 
Posty: 4460
Dołączył(a): Cz, 20 sie 2009 14:02
Lokalizacja: N52.8° E18.8°

Re: Problemy z aktualizacja UMP-TOPO

Postprzez Miszka » Cz, 09 cze 2011 7:33

U mnie taż tak jest.
Pewnie wywaliło się coś w kompilacji.
Cierpliwości :-)
Michal
teraz Vista HCx ( UMP pcPL ) + Nuvi 765T Taiwan ( UMP pcPL, za granicą CNE2010.31, awaryjnie GPMapa 2010.3)
kiedyś Nuvi 200v2 ( UMP pcPL, CNE 2009 )
Miszka
Bywalec
 
Posty: 250
Dołączył(a): Pn, 28 kwi 2008 11:55
Lokalizacja: Mazowieckie

Re: Problemy z aktualizacja UMP-TOPO

Postprzez Alf/red/ » Cz, 09 cze 2011 9:21

W skrócie nietechnicznym: już OK.
W rozwinięciu technicznym: wczoraj był światowy dzień IP v6. Przestawiliśmy adres ump.waw.pl na proxy obsługujące v6, ale... proxy rsync też z niego chciał korzystać, a tam było tylko www. No ale już wytłumaczone skryptom co gdzie jest po jakim protokole ;-) (co nie jest zresztą takie proste do opisania - główna strona www UMP serwuje się z trzech serwerów).
Alf/red/ + jutrzejsze UMP-pcPL + nüvi 360/CNE2008 + nüvi 765/CNE2010 + Vista HCx.
Obrazek
Avatar użytkownika
Alf/red/
Radny
 
Posty: 1091
Dołączył(a): Pt, 16 mar 2007 10:27
Lokalizacja: Szczęśliwice

Re: Problemy z aktualizacja UMP-TOPO

Postprzez jeremihorn » Wt, 21 cze 2011 17:33

:oops: nie wiem jak to zrobić :oops:

Obrazek

skórki pewnie. zainstalowałem w kompie ump ogonki, bez skórek. jak zrobić żeby drogi były przynajmniej takiej szerokości jak w cne. te kreseczki nie są fajne...
może coś przeoczyłem, ale nie mogę znaleźć info. jak to zmienić. wcześniej ump wyglądała inaczej
Jeremi
Wcześniej: summit, vista hcx, oregon 450 (ump), etrex 20 (ump), nuvi 3760 (ump)
Teraz: Oregon 650 (ump)
Obrazek
Avatar użytkownika
jeremihorn
Bywalec
 
Posty: 181
Dołączył(a): Wt, 23 cze 2009 9:53
Lokalizacja: Lublin

Re: Problemy z aktualizacja UMP-TOPO

Postprzez Mariusz65 » Wt, 21 cze 2011 17:54

Kliknij dwa razy na plik skorka-normal.bat
Normalnie powinien być w C:\Garmin\UMP-pcPL
Później wyślij mapę ponownie do odbiornika przez MapSource.

Jeśli nie masz skórek, to do wersji ogonkowej ściągnij stąd :arrow: http://ump.waw.pl/update/48000003-og.zip
Rozpakuj RARa i całą zawartość przekopiuj do folderu w którym masz zainstalowane UMP ogonki.
Pozdrawiam Mariusz
W aucie: Nüvi 255 (FW 6.60) + UMP-pcPL - the best
W kieszeni: Dakota 20
Avatar użytkownika
Mariusz65
Moderator
 
Posty: 4460
Dołączył(a): Cz, 20 sie 2009 14:02
Lokalizacja: N52.8° E18.8°

Re: Problemy z aktualizacja UMP-TOPO

Postprzez jeremihorn » Śr, 22 cze 2011 6:22

dzięki serdeczne. pamięć mam super wspaniałą, ale... krótką, jak widzę. :lol:
Jeremi
Wcześniej: summit, vista hcx, oregon 450 (ump), etrex 20 (ump), nuvi 3760 (ump)
Teraz: Oregon 650 (ump)
Obrazek
Avatar użytkownika
jeremihorn
Bywalec
 
Posty: 181
Dołączył(a): Wt, 23 cze 2009 9:53
Lokalizacja: Lublin

Re: Problemy z aktualizacja UMP-TOPO

Postprzez tuanMaciek » So, 09 lip 2011 8:38

Witam,

Mam błąd podobny do tutaj opisywaneych, aczkolwiek troszkę inny. Nie mogę zainstalować UMP. nie jestem w stanie z niego skorzystać ani w Mapsource ani w Basecamp. Nie mogę też zaktualizować UMP (bo w sumie nie mogę zainstalować). Wyskakuje mi taki komunikat jak pniżej. Być może problemem jest to, że w momencie instalacji, przerwałem w pewnym momencie aktualizację (bo za pierwszym razem mi zadziałało i pakiety map się ściągały). Nijak nie jestem w stanie do tego powrócić. Dzięki z góry.
Załączniki
blad.png
tuanMaciek
Newbie
 
Posty: 4
Dołączył(a): Pt, 08 lip 2011 14:36

Re: Problemy z aktualizacja UMP-TOPO

Postprzez jeremihorn » So, 09 lip 2011 14:21

próbowałeś odinstalować mapy i program dościągania ump i pobrać/zainstalować wszystko od "nowa"?
Jeremi
Wcześniej: summit, vista hcx, oregon 450 (ump), etrex 20 (ump), nuvi 3760 (ump)
Teraz: Oregon 650 (ump)
Obrazek
Avatar użytkownika
jeremihorn
Bywalec
 
Posty: 181
Dołączył(a): Wt, 23 cze 2009 9:53
Lokalizacja: Lublin

Re: Problemy z aktualizacja UMP-TOPO

Postprzez tuanMaciek » So, 09 lip 2011 15:17

Tak, odinstalowywałem i nadal nic to nie daje. Coś może zostaje w rejestrach windows lub coś takiego i nie jestem w stanie tego całkiem usunąć, albo nie wiem już sam.
tuanMaciek
Newbie
 
Posty: 4
Dołączył(a): Pt, 08 lip 2011 14:36

Re: Problemy z aktualizacja UMP-TOPO

Postprzez madman » So, 09 lip 2011 15:25

Stawiam że firewall windowsowy blokuje rsync. Nie mam Windowsa 7, więc nie podpowiem jak to odblokować, ale trzebaby dodać program "rsync" z folderu mapy do wyjątków.
eTrex 30
Avatar użytkownika
madman
Bywalec
 
Posty: 152
Dołączył(a): Wt, 22 wrz 2009 10:19
Lokalizacja: Rybnik

Re: Problemy z aktualizacja UMP-TOPO

Postprzez tuanMaciek » Pn, 11 lip 2011 7:24

Dodałem, nie pomogło. No chyba dam sobie spokój :-(. W każdym razie dzięki :-)
Ostatnio edytowano Pn, 11 lip 2011 7:35 przez beetle-m, łącznie edytowano 1 raz
Powód: Unikajmy proszę pełnego cytowania postu poprzedzającego naszą odpowiedź.
tuanMaciek
Newbie
 
Posty: 4
Dołączył(a): Pt, 08 lip 2011 14:36

Re: Problemy z aktualizacja UMP-TOPO

Postprzez PiK » Pn, 11 lip 2011 7:51

Proponuję sprawdzić właściciela, uprawnienia do zapisu/zmian w katalogu z mapą UMP.
W szufladzie - Vista, Colorado. Vista HCx poszła do ludzi. W użyciu - Nuvi 250W, Virb, Oregon 600, eTrex 30. Wycieczki rowerowe.
Avatar użytkownika
PiK
Bywalec
 
Posty: 182
Dołączył(a): Wt, 01 lip 2008 19:35
Lokalizacja: Wrocław

Re: Problemy z aktualizacja UMP-TOPO

Postprzez tuanMaciek » N, 07 sie 2011 14:44

Udało się, tylko z innego źródła internetu! Była to kwestia połączenia i pewnie jakichś zabezpieczeń. Dzięki za rady. Pozdrowienia!
tuanMaciek
Newbie
 
Posty: 4
Dołączył(a): Pt, 08 lip 2011 14:36

Re: Problemy z aktualizacja UMP-TOPO

Postprzez jeremihorn » So, 22 paź 2011 17:53

dzisiaj zaktualizowałem ump og i taki oto efekt (sprawdziłem wszystkie poziomy zoom`u):
Obrazek

hmm, nie mam pojęcia... próbowałem zmieniać skórki, resety, itp. inna karta, i nic się nie zmienia. Czy zaobserwowaliście coś takiego u siebie? czy przyczyna może leżeć w moim 3760
dodam, że wywaliłem mapę bazową z maszyny, ale czy to może mieć związek z ump? chyba nie...
Jeremi
Wcześniej: summit, vista hcx, oregon 450 (ump), etrex 20 (ump), nuvi 3760 (ump)
Teraz: Oregon 650 (ump)
Obrazek
Avatar użytkownika
jeremihorn
Bywalec
 
Posty: 181
Dołączył(a): Wt, 23 cze 2009 9:53
Lokalizacja: Lublin

Poprzednia stronaNastępna strona

Powrót do Błędy UMP-pcPL

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość