W sprawie ostatniej awarii...

O funkcjonowaniu Garniaka, czyli po co to forum i kto za tym stoi, a także dyskusje o tym, w jakim kierunku nasze forum powinno podążać.

Moderator: Admin

Re: W sprawie ostatniej awarii...

Postprzez popej » N, 20 maja 2012 16:48

Może Adminowi przydałaby się pomoc jakiegoś grafika ;)
popej
Dakota, 3540T, PL Topo, OSM, CNE; Redme Note 4, Locus, OsmAnd
Avatar użytkownika
popej
Bywalec
 
Posty: 6837
Dołączył(a): Wt, 10 kwi 2007 23:22
Lokalizacja: Gdańsk

Re: W sprawie ostatniej awarii...

Postprzez Azzie » N, 20 maja 2012 23:13

Aktualizacja Apache/PHP doprowadziła do tego że musieliśmy dostosować konfigurację forum. Chwilę to trwało, ale sądze że nie powinno być żadnych widocznych zmian w funkcjonowaniu Garniaka.

Jeśli coś wciąż nie działa, to proszę o wyczyszczenie cache przeglądarki i przeładowanie strony. Jeśli dalej nie działa, to proszę o informację w tym wątku.
Obecnie:Garmin 3590LMT z City Navigator Europe - trasa
Garmin 62S z Topo Switzerland v3 - outdoor
Dawniej:Garmin Vista, 60CS, Oregon 300 i inne
Avatar użytkownika
Azzie
Radny
 
Posty: 913
Dołączył(a): Pt, 16 mar 2007 1:20
Lokalizacja: Zurich

Re: W sprawie ostatniej awarii...

Postprzez Zachu » Pn, 21 maja 2012 20:14

Dalej coś nie działa jak trzeba. Dostaje Service Temporarily Unavailable.
Nuvi & DriveAssist & Colorado & fenix
Obrazek
Zachu
Radny
 
Posty: 7630
Dołączył(a): N, 01 lip 2007 7:10
Lokalizacja: Warszawa

Re: W sprawie ostatniej awarii...

Postprzez greg_m » Śr, 23 maja 2012 16:38

u mnie dzis rano byly jakies bledy SQLa przez jakis czas....
pozdrawiam
G.
nüvi 255WT + CNE + UMP-pcPL (UK) + OpenStreetMap UK
greg_m
Bywalec
 
Posty: 316
Dołączył(a): Wt, 10 lut 2009 16:39
Lokalizacja: /dev/random

Re: W sprawie ostatniej awarii...

Postprzez Zachu » Wt, 11 gru 2012 8:46

Coś chyba zaczyna szwankować.
Przy podglądzie/wysłaniu postu mam coś takiego nad banerem forum.

bledy.png
Nuvi & DriveAssist & Colorado & fenix
Obrazek
Zachu
Radny
 
Posty: 7630
Dołączył(a): N, 01 lip 2007 7:10
Lokalizacja: Warszawa

Re: W sprawie ostatniej awarii...

Postprzez beetle-m » Wt, 11 gru 2012 9:09

Miałem dzisiaj to samo podczas edycji postu. Nie zdążyłem jednak złapać screenshota. Brawo Zachu.
Pozdrawiam, mariuszD
nüvi 3490LMT // był nüvi 3790T // był nüvi 765T // był nüvi 760 // był nüvi 250W
// CNE nüMaps Lifetime dla NTU // Xiaomi Mi5 (z MapaMap v10.7.0)
Avatar użytkownika
beetle-m
Bywalec
 
Posty: 6691
Dołączył(a): Cz, 11 paź 2007 7:17
Lokalizacja: Tychy, Bielsko

Re: W sprawie ostatniej awarii...

Postprzez pelsta » Wt, 11 gru 2012 12:28

Ja też. Ponadto podgląd wyświetla się bardzo dużą czcionką.
Staszek
Nuvi200 + Nuvi250v2 + Mio169 + eTrexVistaHCx + eTrex20->eTrex30 + Samsung Solid B2710 + HTC HD2 (Android 4.2.2) + K&M Drive 2.1 + eTrex30x
własna kompilacja OSM + UMP-pcPL + Compass
góry - Locus, droga - ciągle poszukuję
NuviLog2MS, gpxer, jnxer
Avatar użytkownika
pelsta
Bywalec
 
Posty: 889
Dołączył(a): Pt, 04 sty 2008 16:52
Lokalizacja: Kęty

Re: W sprawie ostatniej awarii...

Postprzez GPS Maniak » Wt, 11 gru 2012 17:46

Niestety problem jest poważny, bo w Google Chrome po załadowaniu załącznika uciekający ekran na tyle się reorganizuje, że nie można wykonać operacji - "Wstaw w linii" - nie widać przycisku :(
Pozdrawiam Lechu

Plecak: Garmin Fenix 5X + Xiaomi Mi Max 2 a czasami: Oregon 600T, Rino530HCX Był: Summit, Vista, 60CS, 60CSX, 62ST, eTrex30, eTrex10, Fenix3, Epix
Samochód: 3490T Był: 200, 205T, 1200T
Avatar użytkownika
GPS Maniak
Radny
 
Posty: 14830
Dołączył(a): Pt, 16 mar 2007 2:55
Lokalizacja: Poznań / Lesko

Re: W sprawie ostatniej awarii...

Postprzez Wojtek Szydlowski » Śr, 12 gru 2012 23:54

Cały czas wyświetla się ten kod na górze strony po odpowiedzi na dowolny post.
Podczas czytania strony jest OK.
Przeglądarka: najnowszy Firefox
jest: fenix 5x + Oregon 600 + Astro 320 + 2 x DC50 + tempe + 3 x PL TOPO
było: etrex 30, 62ST, 60CSx, Oregon 450, Vista HCX, Vista CX, Nuvi 200, Nuvi 765T, nuvi 1490T, DC 40, fenix 1, epix
Avatar użytkownika
Wojtek Szydlowski
Bywalec
 
Posty: 1067
Dołączył(a): N, 18 mar 2007 23:18
Lokalizacja: Warszawa

Re: W sprawie ostatniej awarii...

Postprzez Ajger » Cz, 13 gru 2012 7:24

W Operze to samo. Występuje podczas podglądu wiadomości
Pozdrawiam Jano

Garmin: Oregon 600, GPSMap 62s, w szufladzie: eTrex, Foretrex 201, Quest, StreetPilot, był: GPSMap 60CSx, Colorado 300, GPSMap 76 CS
Smartphone: Samsung Xcover 3, Automapa, c:geo, Locus Pro
Obrazek
Avatar użytkownika
Ajger
Bywalec
 
Posty: 853
Dołączył(a): Wt, 13 lis 2007 8:07
Lokalizacja: Nowa Sarzyna 50°19'N, 22°20'E

Re: W sprawie ostatniej awarii...

Postprzez Azzie » Cz, 13 gru 2012 10:46

Błędy zaczęły się pojawiać bo nasz stary phpBB nie współgrał z nowym PHP. Mamy tymczasowe rozwiązanie, błędy nie powinny już wyskakiwać. W weekend mam zamiar zrobić upgrade phpBB, co nas ustabilizuje na dłużej. Możliwe są niewielkie przestoje z tej okazji.
Obecnie:Garmin 3590LMT z City Navigator Europe - trasa
Garmin 62S z Topo Switzerland v3 - outdoor
Dawniej:Garmin Vista, 60CS, Oregon 300 i inne
Avatar użytkownika
Azzie
Radny
 
Posty: 913
Dołączył(a): Pt, 16 mar 2007 1:20
Lokalizacja: Zurich

Re: W sprawie ostatniej awarii...

Postprzez tboniasty » Cz, 13 cze 2013 11:26

Garniak powrócił - juhu :-)
OBECNIE - ASFALT: Nuvi 3490LMT, SZLAK: eTrex 30
POPRZEDNIO - eTrex 20, Oregon 650t, Oregon 600, Oregon 300, Nuvi 2445LT, Nuvi 1250T, Montana 600, GPSMAP 62s, Nuvi 3490LMT, eTrex 30, Colorado 300, Nuvi 205T, Oregon 450, Dakota 20, GMXT,Vista HCx
Avatar użytkownika
tboniasty
Site Admin
 
Posty: 1224
Dołączył(a): Śr, 14 lis 2007 17:25
Lokalizacja: Opole

Re: W sprawie ostatniej awarii...

Postprzez Alf/red/ » Cz, 13 cze 2013 14:33

Do Marcina przypomnienie: jeśli wiemy że padło, to ja mogę domenę przekierowywać na jakąś stronę z komunikatem. Żeby byle co się wyświetliło, a nie szukanie szukanie i kupa..
I do Marcina propozycja: mam serwer w home.pl i mogę na nim wyklikać instancję phpBB. Co więcej, bardzo prawdopodobne, że ten serwer zostanie na dłużej. Więc można przymierzyć się do migracji zawartości forum tam. Owszem, byłoby trochę płatne, ale może nie tak kłopotliwe. Chyba, że takie kłopoty to żadne kłopoty :D
Alf/red/ + jutrzejsze UMP-pcPL + nüvi 360/CNE2008 + nüvi 765/CNE2010 + Vista HCx.
Obrazek
Avatar użytkownika
Alf/red/
Radny
 
Posty: 1091
Dołączył(a): Pt, 16 mar 2007 10:27
Lokalizacja: Szczęśliwice

Re: W sprawie ostatniej awarii...

Postprzez traper_24 » Pn, 02 wrz 2013 18:34

Nie chciałbym zadzierać z możnymi tego forum, ale takie sytuacje jak ostatni 3-dniowy pad weekendowy, bez słowa komunikatu, rzeczywiście wyglądają kompromitująco i powinny dać asumpt do ponownego przemyślenia tematu znalezienia bezpieczniejszej przystani dla Garniaka ;-)
Dakota 20 + OSM, Samsung S6 + Locus Pro
traper_24
Bywalec
 
Posty: 342
Dołączył(a): So, 27 mar 2010 22:41

Re: W sprawie ostatniej awarii...

Postprzez GPS Maniak » Pn, 02 wrz 2013 18:43

Coraz częściej zdarzają się weekendowe przestoje, więc osobiście też jestem za przesiadką :D
Pozdrawiam Lechu

Plecak: Garmin Fenix 5X + Xiaomi Mi Max 2 a czasami: Oregon 600T, Rino530HCX Był: Summit, Vista, 60CS, 60CSX, 62ST, eTrex30, eTrex10, Fenix3, Epix
Samochód: 3490T Był: 200, 205T, 1200T
Avatar użytkownika
GPS Maniak
Radny
 
Posty: 14830
Dołączył(a): Pt, 16 mar 2007 2:55
Lokalizacja: Poznań / Lesko

Poprzednia stronaNastępna strona

Powrót do Sprawy forum

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość